Ir para conteúdo
Hackintosh Brasil

ThinkCentre - M70Q => Monterey


Posts Recomendados

Bom dia a tds!

Eu comprei este equipamento ThinkCentre - M70Q, justamente pelo hardware q me parece bem compativel e tentei instalar o monterey, só que para justamente no inicio da instalação, nas linhas de comando, acredito que seja algum problema c as portas USB. Pois não foi mapeada! Ai tentei instalar o Big Sur, este passou e chegou entrar na tela de instalação normal, no primeiro reboot, ele entra e continua a instalação e quando chega certinho em 17 minutos para terminar ele da erro e pede para voltar para o disco windows. Já acertei a BIOS do computador certinho, fiz a EFI e gravei no pen drive OCAuxilliarTools. Eu coloquei uma ssd P3-128 kington  só para o MacOs e noto que na hora de apagar o ssd de 128 ele fica mostrando tipo 178 gigas sendo q o ssd é de 128.  Mas procegue a instalação normalmente, dando o erro nos 17 minutos finais da instalação.

Segue os dados da maquina que usei  para gerar a EFI!

Tipo de processador    HexaCore Intel Core i5-10400T, 3200 MHz (32 x 100)

Nome da Placa Mãe    Lenovo ThinkCentre M70q

Chipset da Placa Mãe    Intel Comet Point-H H470, Intel Comet Lake-S

DIMM1: Smart Modular SMS4WEC8C1K0446FCG    8 GB DDR4-3200 DDR4 SDRAM

Adaptador gráfico    Intel(R) UHD Graphics 630  (1 GB)

Adaptador de Rede    Intel(R) Ethernet Connection (11) I219-V

Adaptador de Rede    Intel(R) Wi-Fi 6 AX201 160MHz  (10.0 [ TRIAL VERSION ])

Desktop_10thGen_Comet_Lake_iMac20,1.plist
Para Vídeo Integrado Manter DeviceProperties -> PciRoot(0x0)/Pci(0x2,0x0) -> AAPL,ig-platform-id = 07009B3E

 

Se alguém tem o mesmo equipamento e conseguiu,  ou alguém q possa me dar um Help! Eu agradeço desde já a tds!

Claudemir.

Segue as imagens da tentativa de instalação dos dois sistemas!

 

20220630_120432.jpg

20220630_120642.jpg

20220630_120650.jpg

20220630_120731.jpg

20220630_122808.jpg

20220630_122910.jpg

20220630_124046.jpg

20220630_215609.jpg

20220630_225048.jpg

20220630_225430.jpg

20220701_005638.jpg

Link para o comentário

É necessário entrar no BIOS e fazer configurações relacionadas a USB

EHCI HandOFF = Enabled
XHCI HandOFF = Enabled
USB Legacy = Enabled
USB 60/64 port emulation = Enabled

Link para o comentário

Boa tarde! Revizei td a bios e infelizmente não tem estes parâmetros acima q me passou! Aliás tds os parâmetros de USB na bios estão ligados! Deve ser algo q ainda não localizei.  Gostaria de saber se alguém q tenha um equipamento igual a este conseguiu! Deve ter algum parâmetro q aí libera! A efi não tem o q mudar, pois segui td certinho p este hardware.  Mais uma vez obrigado pelas dicas e fico no aguardo se alguém teve êxito neste hardware.  Obrigado a tds!

Link para o comentário
13 horas atrás, claudinho disse:

Boa tarde! Revizei td a bios e infelizmente não tem estes parâmetros acima q me passou! Aliás tds os parâmetros de USB na bios estão ligados! Deve ser algo q ainda não localizei.  Gostaria de saber se alguém q tenha um equipamento igual a este conseguiu! Deve ter algum parâmetro q aí libera! A efi não tem o q mudar, pois segui td certinho p este hardware.  Mais uma vez obrigado pelas dicas e fico no aguardo se alguém teve êxito neste hardware.  Obrigado a tds!

Pode ser algo na EFI. Sugiro baixar e gravar uma imagem do fórum e não mexer na EFI

Link para o comentário

Bom dia! Ontem instalei o Catalina, c a efi q tinha feito. Está perfeito, rodou de primeira e tds as usb e td mais ok. Só a placa de wireless é Bluetooth q não rodou, mas ja vi alguém comentando q não roda mesmo e peguei uma compatível no aliexpress, assim q chegar eu troco. Eu queria um sistema mais atual, devido muitos aplicativos não instalar nesta versão catalina. Esta dentro do sistema pedindo p atualizar p uma versão beta ventura. É possível atualizar assim direto dentro do sistema? Eu já atualizei dentro da efi tds os parâmetros e a opencore p a última 0.81.

Obrigado.

Link para o comentário

Sim, é possível instalar para uma versão beta, basta mudar o perfil para Beta. Use esse aplicativo para isso

SWUSwitcher.zip

Link para o comentário

Bom dia!

Antes ele estava dando a opção de baixar a ultima versão não beta! E agora após um reeboot só a opção beta. Na verdade eu gostaria de instalar a ultima versão instável. com este soft q vc me enviou será q tem a opção de deixar de ser beta e voltar para a versão instável. obrigado.

Link para o comentário

Tem sim, basta escolher Regular Updates e depois clicar em SET

Link para o comentário

Agora nova tentativa ventura beta 2 e pede administrador e senha! E não tem como instalar! Várias pessoas relatando sobre isso! Tem q fazer algo via terminal! A via-sacra continua rsrs

Será q alguém conseguiu instalar a versão final do Monterey no equipamento igual este relato! Thinkcentre M70Q i5. Obrigado.

Link para o comentário

ventura é necessário usar o terminal para aceitar os termos de uso

Link para o comentário

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
×
×
  • Criar Novo...