Ir para conteúdo
Hackintosh Brasil

[FINALIZADO] -WIFI + BT AR9565/AR3012


Posts Recomendados

Boa noite pessoal

Gostaria de saber se tem alguma gambiarra a fazer para o WIFI + BT funcionar no Monterey ? pois á mesma so funciona ate o Big Sur.

antes que falem para trocar a placa de wifi, ela e soldada na placa mae (infelizmente).

Aguardo um retorno.

Link para o comentário

A depender do ID, o bluetooth pode funcionar no Monterey.

No Finder click na maçã -> sobre este mac -> relatorio do sistema -> usb -> click no bluetooth e mande uma foto

  • Like 1
Link para o comentário
5 horas atrás, jonasw8 disse:

A depender do ID, o bluetooth pode funcionar no Monterey.

No Finder click na maçã -> sobre este mac -> relatorio do sistema -> usb -> click no bluetooth e mande uma foto

Bom dia meu amigo, segue foto conforme solicitado.

Grato desde ja

Captura de Tela 2022-06-18 às 11.29.33.png

Link para o comentário
7 horas atrás, FernandoZL13 disse:

Bom dia meu amigo, segue foto conforme solicitado.

Grato desde ja

Captura de Tela 2022-06-18 às 11.29.33.png

vc vai por essas duas kexts no seu bootloader e depois reiniciar e o bluetooth vai estar funcionando

bt.zip

  • Like 1
Link para o comentário
1 hora atrás, jonasw8 disse:

vc vai por essas duas kexts no seu bootloader e depois reiniciar e o bluetooth vai estar funcionando

bt.zip 252 kB · 1 download

Opa amigo, acabei de fazer o teste aqui e não resolveu o BT não ativa, estou usando Opencore 0.8.1  injetei na config.plist também e não deu certo, clico varias vezes para ativar e não vai, ja dei reset NVRAM também e não adiantou ! segue o print.

Captura de Tela 2022-06-18 às 20.51.34.png

Link para o comentário
9 horas atrás, FernandoZL13 disse:

Opa amigo, acabei de fazer o teste aqui e não resolveu o BT não ativa, estou usando Opencore 0.8.1  injetei na config.plist também e não deu certo, clico varias vezes para ativar e não vai, ja dei reset NVRAM também e não adiantou ! segue o print.

Captura de Tela 2022-06-18 às 20.51.34.png

Como vc usa open core, defina a kext BluetoolFixUP antes da Ath3kBT

  • Like 1
Link para o comentário

Bom dia meu amigo, fiz o que você disse , porem continua a mesma coisa , o bluetooth não ativa 😞 

segue as kexts q uso no OpenCore , você acha q talvez eu usando clover seja melhor ?

Abraços.

 

Captura de Tela 2022-06-19 às 09.11.26.png

Link para o comentário

Refiz minha EFI agora com o Clover e mesmo assim não funcionou amigo. Será q ta faltando algo ? 😞  

Link para o comentário

tentei de tudo aqui, mais não teve jeito ai resolvi voltar para BigSur, pelo menos funciona tudo WIFI + BT , etc ...

Valeo pela atenção Jonas;

Abraços. 

Link para o comentário

Dúvida respondida
Caso precise reabrir o tópico, me envie uma MP solicitando.

 

signature.png.139b5c93e672397d769a7ed937405c4e.png

[N]osso sigilo é a nossa sobrevivência. [N]ossa sobrevivência é nossa força.

Faço live quase sempre, livedesign ! https://www.twitch.tv/junioruid

 

Link para o comentário
Visitante
Este tópico está impedido de receber novos posts.
×
×
  • Criar Novo...