Ir para conteúdo
Hackintosh Brasil

[FINALIZADO] Hackintosh Gigabyte H510M


Tekadon

Posts Recomendados

Eu venho tentado fazer um hackintosh em meu pc, mas não estou conseguindo e embora eu já tenha feito em outro computador a um tempo atrás, não sei identificar exatamente a causa do problema.

Meu hardware é:

Placa mae: Gigabyte Technology Co., Ltd. H510M H

Processador: Intel® Core™ i5-10600K CPU @ 4.10GHz × 12 

Uso gráficos integrados da Intel, alguém já fez hackintosh com essa placa mãe? E possue a pasta EFI pra compartilhar e como foi que configurou a BIOS?

Vou ficar muito grato !

Link para o comentário

Olá

Por favor mande um Report.html do Aida64 e tente descrever ao máximo o problema que está enfrentando na instalação.

Link para o comentário
Postado (editado)

Eu uso Fedora Linux, não tem AIDA pra meu sistema. 

Mas em resumo meu sistema não tem placa de vídeo, usa gráfico integrado. 

São as configurações que citei a cima. Tem um NVME de 512gb e 16gb de RAM 

Eu até consegui uma imagem do macOS Montery (Olarila) mas quando chega a hora de mostrar o símbolo da Apple e começa a carrega a tela de instalação o vídeo é desligado. Suspeito que seja por conta do vídeo integrado, quando deixo em auto ele inicia mais não passa de uma parte no carregamento, quando eu coloco o máximo de memória de vídeo integrado ele diz que está sem sinal, pelo visto no caso ele desliga as saídas de vídeo da placa mãe. 

Editado por Tekadon
Link para o comentário

Descobrir do que se trata meu erro, está relacionado a um bug com drives integrados Intel 630. Em especial Intel® UHD Graphics 630.

Infelizmente não sei como corrigir pois o erro não permite nem que eu saia da tela de boot, fica tudo preto, e ai as saídas de vídeo são funcionam, nem HDMI nem VGA.

Link para o comentário

Roda esse comando no Terminal:

wget https://files.luizrenatoh.workers.dev/0:/Hackintosh/RelatorioScript/relatorio.sh && chmod +x relatorio.sh && ./relatorio.sh >> relatorio.txt 

Depois manda aqui o relatório de hardware para poder mexer na sua EFI.

Link para o comentário
Postado (editado)
1 hora atrás, Samuel disse:

Roda esse comando no Terminal:

wget https://files.luizrenatoh.workers.dev/0:/Hackintosh/RelatorioScript/relatorio.sh && chmod +x relatorio.sh && ./relatorio.sh >> relatorio.txt 

Depois manda aqui o relatório de hardware para poder mexer na sua EFI.

Pronto

relatorio.txt

Editado por Tekadon
Link para o comentário
7 horas atrás, Tekadon disse:

Placa mae: Gigabyte Technology Co., Ltd. H510M H

Processador: Intel® Core™ i5-10600K CPU @ 4.10GHz × 12 

Mesa Intel® UHD Graphics 630 (CML GT2)

Memoria RAM: 16gb 

Captura de tela de 2022-01-05 18-59-16.png

Você usa placa-mãe série 500 e processador de 10ª≥ geração. O vídeo não vai funcionar. Só funciona em placa-mãe série 400

Link para o comentário
Postado (editado)
4 horas atrás, jonasw8 disse:

Você usa placa-mãe série 500 e processador de 10ª≥ geração. O vídeo não vai funcionar. Só funciona em placa-mãe série 400

Mas no site do Olarila dizia que funciona nas séries 400 a 600. 

Olarila

Editado por Tekadon
Link para o comentário
  • Samuel changed the title to [FINALIZADO] Hackintosh Gigabyte H510M
  • 3 weeks later...

Dúvida respondida

Caso precise reabrir o tópico, me envie uma MP solicitando.

Equipe Hackintosh Brasil

 

 

signature.png

Att Carlos Parzival
carlosparzival.com

 

 

Link para o comentário
Visitante
Este tópico está impedido de receber novos posts.
×
×
  • Criar Novo...